Bienvenue

Capture My Screen

Plus d'information sur http://www.namtuk.com

Tout d'abord merci d'avoir choisi 'Capture My Screen'.
'Capture My Screen' est l'application idéale pour toutes vos captures d'écrans. Grâce à sa prise en main immédiate, vous capturez une fenêtre particulière, une zone de votre écran ou la totalité de l'écran en 1 mouvement (clique de souris ou par votre clavier).
Simple et léger en mémoire, il est immédiatement accessible depuis n'importe quel application de votre quotidien.
'Capture My Screen' est le seul logiciel de capture d'écran à se prendre en main aussi facilement pour des résultats instantanés. Il copie le résultat dans le presse papier, l'imprime, le sauvegarde, ..., tout ça de façon automatique ou manuel.
Pas de fonctions inutiles, le principal est là! Vous travaillez sur une présentation de vos produits, sur un cours pour vos élèves, un site web, ..., 'Capture My Screen' est votre compagnon toujours présent.
Découvrez immédiatement 'Capture My Screen' gratuitement pendant 30 jours.

Historique des versions :

Version 1.00 Mai 2005
- nouvelle version

(c) 2005 - Namtuk


Commander ce produit

Comment commander ce produit

Plus d'information sur : http://www.namtuk.com

Vous pouvez acheter ce produit depuis notre site web www.namtuk.com par le biais de notre partenaire Share-It (Leader mondial des achats sur Internet).
Le processus de commande est disponible en plusieurs langues (Français, anglais, italien, espagnol,…), les options de paiements sont nombreuses : carte de crédit en ligne, carte de crédit par fax, transfert bancaire, chèque ou espèce par courrier,…

Si vous avez des questions concernant l’achat en ligne nous avons un lien spécial sur notre site pour les questions/réponses proposé par notre partenaire de paiement Share-It.

(c) 2005 - Namtuk


Information de licence

Plus d'information sur : http://www.namtuk.com

Information sur la version enregistrée :
Ce programme est protégé par la loi relative au droit d'auteur et par les conventions internationales. Toute reproduction ou distribution partielle ou totale du logiciel, par quelque moyen que ce soit, est strictement interdite sans autorisation de son auteur. Toute personne ne respectant pas ces dispositions se rendra coupable du délit de contrefaçon et sera passible des sanctions pénales prévues par la loi.
En achetant le produit, vous vous engagez à installer le produit sur le nombre maximum d’ordinateurs que de licence achetée.
Toutes les informations reçues (numéro de série, codes d’accès personnel, liens personnel) pour installer et enregistrer le logiciel sont de l’ordre privées et confidentielles connus uniquement de nous et vous.
La version de démonstration qui vous est disponible gratuitement pour une durée de 30 jours, reflète la version enregistrée et vous permet d’évaluer le produit suivant vos besoins. En conséquence, la version enregistrée du produit est fournit ‘COMME TELLE’ et sans aucune garantie. Aucun remboursement n’est possible après achat.

Information sur la version de démonstration (ou version d’évaluation) :
Vous pouvez distribuer la version de démonstration gratuitement et sans aucune restriction uniquement si il n’y a aucun changement dans le programme.
La version de démonstration qui vous est disponible gratuitement pour une durée de 30 jours, reflète la version enregistrée et vous permet d’évaluer le produit suivant vos besoins. En conséquence, la version de démonstration du produit est fournit ‘COMME TELLE’ et sans aucune garantie. Aucun remboursement n’est possible après achat.

(c) 2005 - Namtuk


Nous contacter

Comment nous contacter

Plus d'information sur : http://www.namtuk.com

Vous pouvez nous contacter en vous connectant sur notre site web www.namtuk.com, rubrique ‘contact’. Vous pouvez également utiliser notre service en ligne de discussion en direct (live chat), si disponible.

(c) 2005 - Namtuk


Démarrer rapidement

1-Le logiciel s'ouvre:

2-Quand la capture est réalisée, cette fenêtre s'ouvre:

Découvrez sur notre site internet les différents tutoriaux animés pour vous aider au quotidien.


Les différents types de capture

Plusieurs types de capture sont disponibles suivant vos besoins:
- Capturer tout l'écran
- Capturer en choissant une zone
- Capturer la fenêtre active
- Capturer en choisissant une fenêtre
- Capturer une zone pré-définit


Capturer tout l'écran

D'un simple clique (ou par utilisation du raccourci clavier ) vous capturez l'ensemble de votre écran.

Note: l'écran du logiciel 'Capture My Screen' n'apparaît pas dans vos captures.


Capturer en choissant une zone

En utilisant cette fonction, en cliquant sur le bouton 'Choisir une zone' (ou par utilisation du raccourci clavier ), vous allez sélectionner la zone sur l'écran que vous désirez capturer grâce à la fenêtre de contrôle qui apparaît.

- Cliquez sur le bouton gauche de votre souris, puis déplacez-là pour sélectionner la zone a capturer.

Astuce: Vous pouvez zoomer en appuyant sur les touches du clavier + ou -.

Note : la fenêtre de contrôle n'apparaît pas dans vos captures.


Capturer la fenêtre active

Très utile lorsque vous travaillez avec un programme (Word, Excel, ...) et que vous désirez effectuer immédiatement une capture, il vous suffit d'appuyer sur les touches du raccourci clavier , ou cliquez sur le bouton 'La fenêtre active'.

Note: l'écran du logiciel 'Capture My Screen' n'apparaît pas dans vos captures.


Capturer en choisissant une fenêtre

Certainement la meilleure fonctionnalité du programme, il vous suffit d'appuyer sur les touches du raccourci clavier ou de cliquez sur le bouton 'Choisir la fenêtre'.
De là vous pouvez déplacer votre souris sur la fenêtre désirée (un rectangle rouge est dessiné autour de la fenêtre) puis d'appuyer sur la touche du clavier 'SHIFT' pour effectuer la capture (ou bien sur la touche 'Echap' pour annuler).
Très utile, car la fenêtre est immédiatement exploitable, aucune retouche à effectuer pour recadrer la fenetre.

Note: l'écran du logiciel 'Capture My Screen' n'apparaît pas dans vos captures.


Capturer une zone pré-définit

Très utile lorsque vous désirez capturer à plusieurs reprises une portion de l'écran qui change réguliérement. En définissant la zone à capturer et en indiquant l'automatisation de sauvegarde , puis ensuite en utilisant le raccourci clavier , vous pourrez capturer facilement les changements de l'écran .

Note: l'écran du logiciel 'Capture My Screen' n'apparaît pas dans vos captures.


Automatisons le résultat

Lorsque vous effectuez votre capture, vous pouvez automatiser ce que vous voulez faire avec la capture réalisée.

L'option 'Sauvegarder automatiquement' permet d'enregistrer les images avec un nom différent à chaque fois.
En sélectionnant l'option 'Ouvrir la fenêtre de sélection du choix de l'action', à chaque capture la fenêtre suivante s'ouvre:

De là vous pouvez visionner la capture effectuée, ainsi que l'enregistrer, l'imprimer,...


Définir les raccourcis clavier

Lorsque le logiciel est réduit dans la barre des tâches ou dans le systeme tray(près de l'horloge), vous pouvez appeller automatiquement les fonctions de capture grâce aux raccoucis claviers.
Pour utiliser un raccourci clavier vous devez presser simultanément les touches CTRL, SHIT et la touche indiquée pour la fonction.
+ [image] + Touche..

Ici vous pouvez changer chaque raccourci pour chacune des fonctions de capture suivant vos habitudes.

.


Définir les options de sauvegarde automatique

Lorsque vous activez l'automatisation de sauvegarde automatique de l'image vous pouvez définir le format ainsi que la qualité de l'image (pour informations sur les formats disponibles cliquez ici).
Vous devez spécifier un nom de fichier ainsi que l'emplacement ou l'image sera enregistrée. Le nom doit comporter le signe pourcentage % pour pouvoir le remplacer par un nombre (pour que l'image précédente ne soit pas remplacé lors de capture multiple).


Les autres options

- Apparence visuelle: Permet de changer les couleurs du logiciel. En gardant le mode automatique, le logiciel détecte la couleur du thème de Windows XP si disponible.

- Environnement: Permet d'indiquer si le logiciel est exécuté au démarrage de Windows, si il démarre minimizé dans la barre des tâches, etc...

- Mise à jour: Cette option permet d'interroger de façon automatique le serveur Namtuk pour savoir si une mise à jour du logiciel est disponible. Aucune donnée n'est envoyée par Internet.


Les raccourcis clavier

Pour savoir comment utiliser et/ou configurer les raccourcis clavier, veuillez cliquez ici .

Voici la liste de base des raccourcis clavier :

+ Q : Quitter le logiciel
+ O: Ouvrir la fenêtre des options
+ T: Ouvrir le fichier de langue du logiciel
: Affiche le fichier d'aide
: Affiche la fenêtre d'information pour entrer votre licence.

(cette liste peut être modifié si vous avez définit vous même les raccourcis ):

+ [image] +T : Capturer toute la fenêtre

+ [image] +M : Capturer en choisissant une zone

+ [image] +A : Capturer la fenêtre active

+ [image] +S : Capturer en choisissant une fenêtre

+ [image] +P : Capturer une zone pré-définit


Pour les développeurs

Il existe un composant ActiveX (et prochainement un .NET) pour les développeurs et programmeurs qui permet de capturer comme dans ce logiciel (ce logiciel utilise le contrôle ActiveX).
Vous pouvez télécharger la version de démo sur notre site http://www.namtuk.com/myscreencapture.aspx .


Informations technique et limitations

- Actuellement, il vous est possible d'enregistrer les images capturées au format Bitmap BMP et au format JPEG uniquement.


F.A.Q: Questions fréquement posées

Questions fréquemment posées

Pour voir le FAQ avec les dernières informations, merci de consulter également notre site web qui est quotidiennement mis à jour.


Comment traduire l'application

Comment traduire l’application dans ma langue ?

Très simplement en cliquant sur le menu ‘Fichier’, puis ‘Traduire cette langue’, alors le bloc note de Windows s’ouvrira avec du texte contenant la langue en cours dans le logiciel. Il suffit de traduire le texte et de le sauvegarder sous le nom de la langue traduite.
Pour chaque nouvelle traduction, nous offrons 1 licence du logiciel. Merci de vérifier auparavant les langues déjà disponibles sur notre site web ou en nous contactant.


Peut-on capturer des vidéos et des jeux ?

Non, pas dans cette version 1.00. Les jeux et les vidéos utilisent des modes différents (DirectX).


Message: Nous ne pouvons pas ouvrir le fichier de langue dans le bloc note

CE MESSAGE APPARAIT : Nous ne pouvons pas ouvrir le fichier de langue dans le bloc note. Vous pouvez l'ouvrir manuellement, regardez l'aide du logiciel.

Ceci signifie que vous devez ouvrir manuellement le fichier langage dans le bloc note ou autre traitement de texte tel que Microsoft Word. Par défaut les fichiers langages se trouvent dans le répertoire c:\program files\namtuk\Capture My Screen\Languages.